Nuke 12.0v2 Connector

Discussions related to all NIM connectors.
Post Reply
kaiserlicht
Posts: 27
Joined: June 25th, 2015, 10:40 am

Nuke 12.0v2 Connector

Post by kaiserlicht »

Hello,

Is there a way to get nuke 12 working because there is only a connector for 11v3 we are on nim 4.0.39.

thanks,

alex

User avatar
andrew
Site Admin
Posts: 305
Joined: June 24th, 2014, 8:10 am

Re: Nuke 12.0v2 Connector

Post by andrew »

Hi Alex,

We'll take a look and see what changes need to be made.

Thank you,
Andrew

User avatar
andrew
Site Admin
Posts: 305
Joined: June 24th, 2014, 8:10 am

Re: Nuke 12.0v2 Connector

Post by andrew »

Hi Alex,

We just tested the current NIM Connectors, 4.0.39, against NukeStudio/Nuke v12.0.3 and all functionality appears to be working properly. Was there something specific that was not working for you? Typically between Nuke updates we do not need to re-issue new connectors unless specific parts of Nuke's underlying code has changed.

If you find that there is something specific not working with the Nuke connector please contact support at support@nim-labs.com.

Thank you,
Andrew

kaiserlicht
Posts: 27
Joined: June 25th, 2015, 10:40 am

Re: Nuke 12.0v2 Connector

Post by kaiserlicht »

Hey Andrew,

Sorry for answering so late I was a little bit in stress. After Installing nuke 12 again and cleaning some folder it´s working right now without any problems!

thanks,

alex

User avatar
andrew
Site Admin
Posts: 305
Joined: June 24th, 2014, 8:10 am

Re: Nuke 12.0v2 Connector

Post by andrew »

Hey Alex,

That's great to hear. If anything comes up just let us know!

Cheers,
Andrew

Post Reply