Bug: special characters in project name leads to publishing into random projects

Discussions related to all NIM connectors.
Post Reply
quang.tran
Posts: 62
Joined: October 4th, 2017, 3:12 pm

Bug: special characters in project name leads to publishing into random projects

Post by quang.tran »

We just encountered a bug in Flame connector, if a project is using special characters (like "ä", "ö", "ü", etc.), the character gets dropped and the following publish is done into a random project. We just published the same sequence twice and it got into two different other projects.

User avatar
andrew
Site Admin
Posts: 291
Joined: June 24th, 2014, 8:10 am

Re: Bug: special characters in project name leads to publishing into random projects

Post by andrew »

Hi,

Are you referring to the project name in Flame or the project name in NIM? If this is the project name in NIM then the keywords may not be resolving correctly and we can take a look to see where the issue is stemming from.

Thanks,
Andrew

ben.baer
Posts: 2
Joined: November 7th, 2018, 4:11 pm

Re: Bug: special characters in project name leads to publishing into random projects

Post by ben.baer »

quang is referring to the nim project name, thus the directory on the server containing the same charcters
seems UTF8 handling issnt perfect so special characters get omitted and when publishing nim cant find the folder on the server (which contained the special character) and then randomly chose different directorys on the server to publish the shot.

User avatar
andrew
Site Admin
Posts: 291
Joined: June 24th, 2014, 8:10 am

Re: Bug: special characters in project name leads to publishing into random projects

Post by andrew »

Thank you for the updated information. This issue has been moved to support for tracking.

Post Reply