Maya 2017 Support

Discussions related to all NIM connectors.
Post Reply
kaiserlicht
Posts: 27
Joined: June 25th, 2015, 10:40 am

Maya 2017 Support

Post by kaiserlicht »

Maya 2017 made the jump to PySide2 and I guess that's the reason it's not working for us. Will we see 2017 support soon?

Thanks,

Felix

User avatar
andrew
Site Admin
Posts: 292
Joined: June 24th, 2014, 8:10 am

Re: Maya 2017 Support

Post by andrew »

Hey Felix,

We're looking into it right now...

-Andrew

User avatar
andrew
Site Admin
Posts: 292
Joined: June 24th, 2014, 8:10 am

Re: Maya 2017 Support

Post by andrew »

Hi Felix,

Just to keep you updated, we have migrated our connectors to work with Maya 2017 and will be posting the new connectors on the client portal.

Thanks,
Andrew

kpellegrino
Posts: 3
Joined: October 30th, 2015, 5:29 pm

Re: Maya 2017 Support

Post by kpellegrino »

We are currently upgrading to Maya 2017 and I'm getting an error of
" NameError: file Z:\_IT\nim\NIM_Connectors_v2-1-1-160615\nim_core\UI.py line 143: name 'QtGui' is not defined # "

I've upgraded to the latest version of NIM, did I not grab the updated connector?

Thanks

User avatar
andrew
Site Admin
Posts: 292
Joined: June 24th, 2014, 8:10 am

Re: Maya 2017 Support

Post by andrew »

Hi Ken,

We have an updated version of the connectors which requires the latest beta of NIM. I'll email the link to download separately. NIM 2.5 is close to final release so you should have no issues running this release candidate.

Thanks,
Andrew

Post Reply