Deleting a job.

Setting up a job including servers and selecting project structures, and task folders.
Post Reply
Sakufake
Posts: 5
Joined: January 19th, 2016, 7:10 pm

Deleting a job.

Post by Sakufake » January 25th, 2016, 6:51 pm

Hi.

The NIM help tells:
To delete a job entry by selecting the job from the list and clicking the X next to the edit button in the job details pane.
I can't see the X anywhere in job details pane. Just the pen icon to edit job. Is the help documentation correct on this and how can I delete a job?

User avatar
andrew
Site Admin
Posts: 206
Joined: June 24th, 2014, 8:10 am

Re: Deleting a job.

Post by andrew » January 26th, 2016, 12:14 am

Hi,

The documentation is correct. If you do not see an X next to the edit button in the job details pane it may be because you do not have the permissions needed to delete a job. Check your users permission group in the Admin/Permissions section. Select your permission group from the list and ensure that DELETE JOBS is checked.

-Andrew

Sakufake
Posts: 5
Joined: January 19th, 2016, 7:10 pm

Re: Deleting a job.

Post by Sakufake » January 26th, 2016, 2:35 pm

Hi.

I am with Admin permissions, but no X icon. Other user with admin permissions has same issue.
Delete Jobs is checked in Administrator Permission Details pane, but I only see the option in attached image.

NIM_project_delete.png
NIM_project_delete.png (12.07 KiB) Viewed 852 times

User avatar
andrew
Site Admin
Posts: 206
Joined: June 24th, 2014, 8:10 am

Re: Deleting a job.

Post by andrew » January 26th, 2016, 8:55 pm

Hi,

Thank you for the follow up on this. It looks like it's an issue with the UI not recognizing the DELETE JOBS permission setting. There is a work around for now. In ADMIN/Users, if you set "IS ROOT" to yes, than that user will properly see the delete option. Keep in mind setting the user to root will give them all permissions site wide. We will issue a fix for this in the next beta update.

-Andrew

Sakufake
Posts: 5
Joined: January 19th, 2016, 7:10 pm

Re: Deleting a job.

Post by Sakufake » January 27th, 2016, 3:06 pm

That worked, thanks.

Post Reply