"Movie not found" if audio track exists

Discussions related to dailies and edit review tools and notes.
Post Reply
MarceMan
Posts: 6
Joined: September 9th, 2015, 9:09 am

"Movie not found" if audio track exists

Post by MarceMan »

Hello there!

My studio is currently evaluating NIM.
Now we faced the problem, that when a movie is uploaded as an edit, it does not play, if an audio track exists.
The message that pops up is "Movie not found".

Are there specific requirements for an audio track in order to work?
We tested h264-mov files and h264-mp4 files.

User avatar
andrew
Site Admin
Posts: 333
Joined: June 24th, 2014, 8:10 am

Re: "Movie not found" if audio track exists

Post by andrew »

Hi,

Unfortunately this appears to be a bug. NIM is designed to work with many video and audio formats including H264, prores, DNXHD, IMA, and AAC. This has been logged as bug 150629308.

We'll keep you updated on the fix!

-Andrew

User avatar
andrew
Site Admin
Posts: 333
Joined: June 24th, 2014, 8:10 am

Re: "Movie not found" if audio track exists

Post by andrew »

Hi,

Just to give you and update, we were able to track down the problem. Turns out there were two issues happening there but the good news is that this has been fixed and will be included in the 1.0.2 update.

Thanks!
Andrew

MarceMan
Posts: 6
Joined: September 9th, 2015, 9:09 am

Re: "Movie not found" if audio track exists

Post by MarceMan »

Ok thank you, I'm glad to hear this.

MarceMan
Posts: 6
Joined: September 9th, 2015, 9:09 am

Re: "Movie not found" if audio track exists

Post by MarceMan »

Just wanted to add something to this:
I found out, that the Edit-Review function also doesn't work for h264-mp4 (no audio track) and h264-movs that I wrote out with After Effects. At the moment, it only works with h264-movs I encoded with Adobe Media Encoder.

Another question:
When I render a sequence with maya using deadline and choose "Upload Movie" an entry in NIM with the movie is created (even with a thumbnail), but I am unable to watch it. This time, no error message, only a blank space...
Do you have an idea why this could be?
Thank you in advance.

User avatar
andrew
Site Admin
Posts: 333
Joined: June 24th, 2014, 8:10 am

Re: "Movie not found" if audio track exists

Post by andrew »

Hello,

The edit review functionality should work identically to the dailies review. Under the hood they operate using the same mechanism. Are you seeing a matching issue with task dailies? I'm curious what the difference is in your after effect h264 vs the media encoder version. Could you send example quicktimes to support@nim-labs.com?

Are you using Deadline 7.2? The Draft mechanism was reworked a bit by Thinkbox in 7.2. The render as well as the elements are logged seperrately than the uploaded movie. Are you specifying a template? Just to confirm you can see that a daily has been uploaded to NIM but it doesn't play? Are you able to download the movie from NIM?

-Andrew

Post Reply